Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
snaps problems
Author Message
marcio_b@fastwebnet.it Offline
Junior Member

Posts: 3
Thanks Given: 1
Thanks Received: 0 in 0 posts
Joined: May 2015
Reputation: 0
Post: #1
snaps problems

do someone knows why when I recall a snap on my spark 3d came out an error message and the words "out of range"? The error message is: "trap (400) P2=60 ED". I have also a fader wing connected with it. Tnx.
05-20-2015 05:12 PM
Find all posts by this user Add Thank You Quote this message in a reply
marcio_b@fastwebnet.it Offline
Junior Member

Posts: 3
Thanks Given: 1
Thanks Received: 0 in 0 posts
Joined: May 2015
Reputation: 0
Post: #2
RE: snaps problems

I think the "out of range" message is a bug cause it happens only when the wing display is set on "test".

E.c. "text" no test.
(This post was last modified: 05-21-2015 03:51 PM by marcio_b@fastwebnet.it.)
05-21-2015 03:49 PM
Find all posts by this user Add Thank You Quote this message in a reply
AndyJ Offline
Moderator

Posts: 18
Thanks Given: 0
Thanks Received: 4 in 4 posts
Joined: Dec 2011
Reputation: 0
Post: #3
RE: snaps problems

Does it work ok without the fader wing?
05-22-2015 11:58 AM
Find all posts by this user Add Thank You Quote this message in a reply
marcio_b@fastwebnet.it Offline
Junior Member

Posts: 3
Thanks Given: 1
Thanks Received: 0 in 0 posts
Joined: May 2015
Reputation: 0
Post: #4
RE: snaps problems

If the wing is not connected or no wings channels are inclused in the sano, everything works fine. The problem exist only if I recall a snap including sub master channels.
05-24-2015 05:02 PM
Find all posts by this user Add Thank You Quote this message in a reply
AndyJ Offline
Moderator

Posts: 18
Thanks Given: 0
Thanks Received: 4 in 4 posts
Joined: Dec 2011
Reputation: 0
Post: #5
RE: snaps problems

Could be a corrupt firmware in the wing. Might be worth contacting Compulite Support.
06-01-2015 09:26 AM
Find all posts by this user Add Thank You Quote this message in a reply
The following 1 user says Thank You to AndyJ for this post:
marcio_b@fastwebnet.it
Post Reply