Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sensitive on parameter wheels .
Author Message
Pitch Offline
Junior Member

Posts: 15
Thanks Given: 3
Thanks Received: 2 in 2 posts
Joined: Jan 2012
Reputation: 0
Post: #1
Sensitive on parameter wheels .

Hi
Since i load latest software(03) on my V.U.V ,
i notice that parameter wheel
for dimmer is very low .You have to turn 10-15 times
even if you do it fast to come to FL.
Is there so for everyone or just me?
Is it possible to set sensitive on parameter wheels?

Best regard.

Long live the tungsten.
02-05-2013 01:34 AM
Find all posts by this user Add Thank You Quote this message in a reply
Yaniv Offline
Compulite Staff

Posts: 6
Thanks Given: 0
Thanks Received: 1 in 1 posts
Joined: Jun 2012
Reputation: 0
Post: #2
RE: Sensitive on parameter wheels .

Hi,
Thanks for sharing your experience with us.
I've checked on two different UV's and I coludn't reproduce it.
Please contact me directly via Skype(Compulite.LTD) or via Email(Yaniv@compulite.com) and I'll try help you.
If anyone else experienced the same issue please let me know.
Thanks.
Best Regards,

Yaniv Eliav
QA&Support Manager
Compulite
02-06-2013 04:37 PM
Find all posts by this user Add Thank You Quote this message in a reply
Pitch Offline
Junior Member

Posts: 15
Thanks Given: 3
Thanks Received: 2 in 2 posts
Joined: Jan 2012
Reputation: 0
Post: #3
RE: Sensitive on parameter wheels .

Hi
Sorry Sorry.
I was a little too excited to try out a master - slave configuration.
So it is in that mode parameter wheels have low sensitive.
When I have only the console itself it works well.
Could it be something in my network that cause the low sensitive ?
I have 1 VUV and Vector PC with the new PC wing.
All connected via ethernet switch.

All the best.

Joen

Long live the tungsten.
02-07-2013 09:33 PM
Find all posts by this user Add Thank You Quote this message in a reply
Yaniv Offline
Compulite Staff

Posts: 6
Thanks Given: 0
Thanks Received: 1 in 1 posts
Joined: Jun 2012
Reputation: 0
Post: #4
RE: Sensitive on parameter wheels .

Hi Juen,
Yes, It might be related to network connectivity.
Please try to use another switch\hub and see if the problem still remain.

Best Regards,

Yaniv Eliav
QA&Support Manager
Compulite
02-10-2013 07:20 AM
Find all posts by this user Add Thank You Quote this message in a reply
Ronen Ben-Harosh Offline
Compulite Expert

Posts: 9
Thanks Given: 0
Thanks Received: 4 in 4 posts
Joined: Dec 2011
Reputation: 0
Post: #5
RE: Sensitive on parameter wheels .

(02-07-2013 09:33 PM)Pitch Wrote:  Hi
Sorry Sorry.
I was a little too excited to try out a master - slave configuration.
So it is in that mode parameter wheels have low sensitive.
When I have only the console itself it works well.
Could it be something in my network that cause the low sensitive ?
I have 1 VUV and Vector PC with the new PC wing.
All connected via ethernet switch.

All the best.

Joen

Hi Joen,
This issue occurs when using Violet in Master Slave/Node mode.
For some odd reason the wheels sensitivity becomes slow.
It will not happen with Red/Blue or any other Vector But the Violet.
Its been a while that this issue exists... No solution for that yet as much as I know...
Maybe in the next release...

Keep on Lighting!

Ronen Ben-Harosh
02-10-2013 04:22 PM
Find all posts by this user Add Thank You Quote this message in a reply
The following 1 user says Thank You to Ronen Ben-Harosh for this post:
Pitch
Post Reply