Planet Vector
Vector PC as a SLAVE - Printable Version

+- Planet Vector (
+-- Forum: Help & Support (/forum-4.html)
+--- Forum: Vector General Discussion (/forum-5.html)
+--- Thread: Vector PC as a SLAVE (/thread-15706.html)

Vector PC as a SLAVE - Pajazo - 03-09-2017 06:33 PM

Hi all!!

As the title said I'm trying to connect Vector PC as a SLAVE back up with my Vector Blue. I've tried everything I can think of and I'm running out of ideas.

Current setup:

Vector Blue
RT version 3.19.R02 VX (I can't get newer update since I'm running single cored CPU)
Subnet Mask

Vector PC
RT Version 3.19.R02 PC
IP (I've tried changing this close to the Blues IP with no success)
Subnet Mask

I also have tried with and without ePort41, IP for that is unkown...

Right now I've connected the Blue and the PC to a ethernet hub and from there into ePort41. When I change the PC to be the SLAVE and Master Console ID as 230 I get a "Slave of 230" notification on status bar and the Blue's command line changes to "Master>>(channel)" BUT after a few seconds the connection seems to be lost. First from the PC and shortly after from the Blue... Funny thing is now they both work as "Latest takes point -masters". Or actually it's not funny at all...

Vector's Help suggests to use Crossed Over ethernet cables, but how to tell if my cables are suitable?

I did find this older thread
but that didn't help my case.

PLEASE! Is there something I missed...

Thank you!

RE: Vector PC as a SLAVE - Pajazo - 03-17-2017 06:36 PM


As it turned out, the problem is in my laptop. For some reason my local network won't receive any data with fixed IP adress. It can't even find the ePort from the network. Even though I can Ping it and the console without any problems... I've tried to re-install pretty much every driver including network adapter and even BIOS. Even started to re-installing Windows with A LOT of blue screens. So this plus other issues I've been having recently with my laptop I assume my motherboard has come to the end of it's road.

I tried another laptop and boom! right after setting the IP to EVERYTHING worked like a charm